Função SE

Como Utilizar a Função SE

Este post faz é complementar ao vídeo Como Utilizar a Função SE. O link para o vídeo, bem como o arquivo de exemplo para download estão no final do post.

A função SE pode executar um teste lógico e retornar um valor para um resultado VERDADEIRO e outro para um resultado FALSO.

A função Se pode ser utilizada sozinha ou como parte de uma fómula.

A sintaxe para a função SE é:

=SE(Teste lógico;Valor se verdadeiro;Valor se falso)

Sendo que:

  • SE – Nome da função;
    Teste lógico – É o valor ou expressão que será analisada;
    Valor se verdadeiro – É o valor que será retornado caso a análise seja verdadeira;
    Valor se falso – É o valor que será retornado caso a análise seja falsa.

No vídeo abaixo temos um passo a passo para que entenda profundamente e deforma completa esta função.

 

A Função SE utilizada foi:

=SE(C17=$A$11;$B$11;SE(C17=$A$12;$B$12;SE(C17=$A$13;$B$13;SE(C17=$A$14;$B$14;”Avaliação não encontrada”))))

Para baixar o arquivo de exemplo digite seu e-mail no campo abaixo, clique em “baixar o arquivo” e o download iniciará.

 

Clique em um dos links ao lado para saber mais sobre cursos, soluções ou para entrar em contato.