Função Subtotal

Como Trabalhar com a Função Subtotal

Este post faz é complementar ao vídeo Como Trabalhar com a Função Subtotal. O link para o vídeo, bem como o arquivo de exemplo para download estão no final do post.

A função SUBTOTAL do Microsoft Excel retorna o subtotal dos números em uma coluna em uma lista ou banco de dados.

A função Subtotal pode ser usada sozinha ou como parte de uma fórmula.

A sintaxe para a função SUBTOTAL no Microsoft Excel é:

= SUBTOTAL( valor do método; range; range; … )

Sendo que:

  • SUBTOTAL – Nome da função;
  • Valor do método – É o tipo de subtotal que você pretende obter do intervalo de células ou range.
  • Range – Intervalo de células que terá o subttal calculado.

Exemplo:

=SUBTOTAL(3;D13:D1012)

Onde 3 é o valor do método. Segundo a tabela abaixo, o 3 significa que você pretende contar valores. E D13:D1012 é o intervalo de células onde os valores serão contados.

Tabela de Funções do Subtotal

Tabela de Funções do Subtotal

Veja o vídeo abaixo e entenda de forma completa como utilizar a Função Subtotal.

 

 

As funções que utilizamos foram estas:

=CONT.VALORES(D13:D1012) – Para contar valores.
=SOMA(I13:I1012) – Para somar valores.

=SUBTOTAL(3;D13:D1012) – Para contar valores com Subtotal.
=SUBTOTAL(9;I13:I1012) – Para somar valores com Subtotal.

Para baixar o arquivo de exemplo digite seu e-mail no campo abaixo, clique em “baixar o arquivo” e o download iniciará.

 

Clique em um dos links ao lado para saber mais sobre cursos, soluções ou para entrar em contato.